en
Welcome Guest! To enable all features please Login or Register.
Options
Go to last post Go to first unread
Eric Maibach  
#1 Posted : Thursday, May 16, 2013 2:49:51 PM(UTC)
Eric Maibach
Rank: Advanced Member

Groups: extranet\Forum
Joined: 11/28/2012(UTC)
Posts: 12

We have an existing cube with a date dimension and it has a hierarchy for calendar year and a hierarchy for fiscal year. Both of these hierarchies are working correctly. They function correctly with dynamic periods and they show up in Targit correctly.
Recently we added another cube and this new cube uses the same date dimension that the other cube uses. Everything works correctly in the new cube except in Targit when you look at the date dimension under the new cube the name of the two hierarchies do not show up. If you look at the dimension in the ‘Source Data’ window in Targit you can see the two hierarchies but they just have a blank label.
So far I have not been able to figure this out. The two cubes are using the exact same dimension so I don’t think it can be anything with how the dimension is setup. However I cannot find any settings in the cube or in Targit that would effect this. Any idea what I need to do in order to get the labels for the hierarchies to show up for the new cube?

Thank You
Ole  
#2 Posted : Friday, May 17, 2013 9:29:26 AM(UTC)
Ole
Rank: Administration

Groups: extranet\Forum
Joined: 4/7/2011(UTC)
Posts: 320

Hi Eric,

You may want to look at the 'Language' settings in TARGIT Management Studio. Check for any translations (even if you are running English) on the two hierarchies. Check it for the old cube and for the new cube as well. Check for any differences.

Best regards,
Ole
I work as an employee with TARGIT A/S. Any statement made by me in this forum represents my own opinion and state of mind, and is not necessarily related to or representative of TARGIT A/S.

UserPostedImage Ole Dyring
Eric Maibach  
#3 Posted : Friday, May 17, 2013 7:37:49 PM(UTC)
Eric Maibach
Rank: Advanced Member

Groups: extranet\Forum
Joined: 11/28/2012(UTC)
Posts: 12

That fixed it, thanks for the help.
Users browsing this topic
Anonymous
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error