en
Welcome Guest! To enable all features please Login or Register.
Options
Go to last post Go to first unread
Lotte Bjørn Jensen  
#1 Posted : Monday, June 3, 2013 2:33:16 PM(UTC)
Lotte Bjørn Jensen
Rank: Advanced Member

Groups: extranet\Forum
Joined: 4/8/2011(UTC)
Posts: 68

Hi

I'm trying to create a realtime storyboard, but data in the storyboard isn't updating.
I have 2 analysis in the storyboard, so I can see it change.

The data in the storyboard is based on MS table. I run a dtsx-package which is updating the table.
But I have to stop and start the storyboard to see the updates.

What am I doing wrong?

Best regards

Lotte Bjørn
Lotte Bjørn Jensen  
#2 Posted : Tuesday, June 4, 2013 10:28:22 AM(UTC)
Lotte Bjørn Jensen
Rank: Advanced Member

Groups: extranet\Forum
Joined: 4/8/2011(UTC)
Posts: 68

Now I know why.................

I'm running Build 5293 on development, and this feature is in Build 5418. :o)

-----

Now I've upgraded to Build 5418, and it's still not working.

Any ideas?



Edited by user Tuesday, June 4, 2013 1:00:36 PM(UTC)  | Reason: Not specified

Best regards

Lotte Bjørn
Ole  
#3 Posted : Friday, June 7, 2013 8:30:02 AM(UTC)
Ole
Rank: Administration

Groups: extranet\Forum
Joined: 4/7/2011(UTC)
Posts: 320

Hi Lotte,

When editing the storyboard there is an option to "Refresh slide show for each loop". However, this option should be relevant only if e.g. you were connecting to a live relational database. For connections to multidimensional databases the storyboard checks the cube processing timestamp, and only when that timestamp changes will the storyboard data be refreshed.

If this did not help you, I will suggest you raise the issue as a support task in TARGIT's Support System.

Best regards,
Ole
I work as an employee with TARGIT A/S. Any statement made by me in this forum represents my own opinion and state of mind, and is not necessarily related to or representative of TARGIT A/S.

UserPostedImage Ole Dyring
Lotte Bjørn Jensen  
#4 Posted : Friday, June 7, 2013 11:36:26 AM(UTC)
Lotte Bjørn Jensen
Rank: Advanced Member

Groups: extranet\Forum
Joined: 4/8/2011(UTC)
Posts: 68

Hi Ole

Thank you - now it's working. :-)

Best regards

Lotte Bjørn
Users browsing this topic
Anonymous
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error