Welcome Guest! To enable all features please Login or Register.
Go to last post Go to first unread
Voyatzopoulos Nikos  
#1 Posted : Wednesday, July 10, 2013 11:22:03 AM(UTC)
Voyatzopoulos Nikos
Rank: Advanced Member

Groups: extranet\Forum
Joined: 5/2/2013(UTC)
Posts: 9

This is a strange problem possible bug. I want to use the dynamic contents references in a text box . The field i choose is the company name which i select from the criteria bar. Until here everything works fine . The problem starts when i choose a time dimension on the criteria bar . I choose a specific year or month and the company name just disappears from the text box ! there is nothing there when i choose a time dimension . have anyone faced something like this ? (I already test it in 3 different cubes ..)
#2 Posted : Monday, July 29, 2013 2:43:45 PM(UTC)
Rank: Administration

Groups: extranet\Forum
Joined: 4/7/2011(UTC)
Posts: 323

Do you see any data? In other words, do you have e.g. a crosstab in the same analysis that shows data after you applied the two criteria? If you get empty results, this will explain why you don't see any company name.

I this is not the case, I suggest you report it as a bug in TARGIT Support System.

BR / Ole
I work as an employee with TARGIT A/S. Any statement made by me in this forum represents my own opinion and state of mind, and is not necessarily related to or representative of TARGIT A/S.

UserPostedImage Ole Dyring
Users browsing this topic
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.