en
Welcome Guest! To enable all features please Login or Register.
Options
Go to last post Go to first unread
Paul Merrill  
#1 Posted : Friday, June 3, 2011 9:12:01 AM(UTC)
Paul Merrill
Rank: Newbie

Groups: extranet\Forum
Joined: 6/3/2011(UTC)
Posts: 1

Hi,

I'm trying to trial Targit but not having any luck connecting to a SSAS Cube.

I can connect to the cube fine with Excel 2010.

I start Targit Management Studio, select Connections > Add > Multi-Dimensional Database > MS Analysis Services 2008 and then

Name - XXXX <Next>

Server (My server name)

If I hit Test connection on server at this point it comes back Ok.

If I pull down on the database to choose I don't see anything. If I type in the database name (SSAS_SalesProcess) and then hit Test Connection, it comes back with

"Either the user, ALI\L30921$, does not have access to the SSAS_SalesProcess database, or the database does not exist."

The issue is that my username is not ALI\L30921$ (L30921 is the Computer name and the full computer name is L30921.ali.local) but I logged in as ALI\merrill. Merrill does have access to the database because it's a real user, L30921 is the name of my computer and does not have access.

I believe that TARGIT is not picking up the right username from Windows 7, so I can't get it to connect to my cube.

Any ideas on how to get this working?
Doug Hoogervorst  
#2 Posted : Monday, June 13, 2011 9:58:13 PM(UTC)
Doug Hoogervorst
Rank: Newbie

Groups: extranet\Forum
Joined: 6/13/2011(UTC)
Posts: 1

Paul,
Sounds like you do not have the user in a Role with access to that cube and that you are opening a view that is pulling from that cube.
Doug
Guest  
#3 Posted : Tuesday, June 14, 2011 11:04:26 AM(UTC)
Guest
Rank: Guest

Groups: extranet\Forum
Joined: 3/9/2011(UTC)
Posts: 1

Hi,

My guess is that you have installed TARGIT on your local pc and are trying to connect to a cube on another server.

When installing TARGIT you get both a client and a TARGIT server component - called ANTServer. By default this server component is running with 'Local System' user and this user does not have permission to read the cube on your server.

You should change the ANTServer service to run as a user that has permission to read the cube on your Analysis Services Server. This user must be local administrator on the Analysis Services server and should be added to the SQLServerMSAUser$[Analysis Services server]$[Instance name] and SQLServer2005SQLBrowserUser$[Analysis Services server] user groups on the Analysis Services server.
Users browsing this topic
Anonymous
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error