en
Welcome Guest! To enable all features please Login or Register.
Options
Go to last post Go to first unread
Judy Jacques  
#1 Posted : Friday, July 17, 2015 3:41:19 PM(UTC)
Judy Jacques
Rank: Member

Groups: extranet\Customer
Joined: 7/10/2013(UTC)
Posts: 5

Hello.

We are using Decision Suite 2014. We're having an issue with the headers on cross tabs.

The user preferences setting "Scroll grid headers" works for users with a Developer license. Whether we are in the Windows version or the web version of Targit, we can turn the scrolling on and off. For users that have Normal User licenses, it doesn't matter what the user preference setting is, the headers always scroll. These users have fewer rights set up in the security settings. Is there something I have to change in their security settings in order to allow them to have non-scrolling headers? If not, what do we need to change to make this work? We have some very big crosstabs with a lot of columns and it is very confusing to the users when they can't see the headers.

Thank you for your time!

Judy Jacques

Edited by user Friday, July 17, 2015 3:41:53 PM(UTC)  | Reason: Not specified

Ole Arp  
#2 Posted : Monday, July 20, 2015 9:40:29 AM(UTC)
Ole Arp
Rank: Advanced Member

Groups: extranet\Customer
Joined: 4/6/2011(UTC)
Posts: 41

Hi Judy

We have tested your issue and are not able to recreate it.

Please note that when you change user preferences you need to log off and log on again to activate the change.

If you still have this issue, please raise a support ticket through your reseller.
Med venlig hilsen / Best regards
Ole Arp

I work as an employee with TARGIT A/S. Any statement made by me in this forum represents my own opinion and state of mind, and is not necessarily related to or representative of TARGIT A/S.
Judy Jacques  
#3 Posted : Monday, July 20, 2015 6:12:10 PM(UTC)
Judy Jacques
Rank: Member

Groups: extranet\Customer
Joined: 7/10/2013(UTC)
Posts: 5

Thank you, Ole.

I think I just figured it out. I always use Internet Explorer to use the Targit web client. Our users all use Chrome. I opened both, with my user preference set not to scroll. Chrome scrolls. IE does not.

Thank you.

Judy
Users browsing this topic
Anonymous
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error