en
Welcome Guest! To enable all features please Login or Register.
Options
Go to last post Go to first unread
George Panayiotou  
#1 Posted : Wednesday, March 9, 2016 7:25:33 PM(UTC)
George Panayiotou
Rank: Newbie

Groups: extranet\Forum
Joined: 3/23/2011(UTC)
Posts: 3

Hello there,

I have been trying to setup the alerts and notifications on Targit management with no success.
The Targit server is installed on a Windows server 2008 r2 machine.
My company is using office 365.
I tried all server names (in alerts and notifications section) with no success.
When i try and run a scheduled job withing Targit i get the error message after a few minutes requesting, that
Could not sent email to "something@something.com" operation has timed out.
Can anyone that has setup the alerts and notifications with office 365 and windows server 2008 r2 give me a little assistance?
How should i move and what could be wrong?
Any kind of help will be greatly appreciated.
Thanks in advance.

Edited by user Wednesday, March 9, 2016 7:26:37 PM(UTC)  | Reason: edit thank you note

Páll Bjarkason  
#2 Posted : Thursday, March 10, 2016 9:06:05 AM(UTC)
Páll Bjarkason
Rank: Advanced Member

Groups: extranet\Forum
Joined: 1/13/2012(UTC)
Posts: 154

The error probably indicates that you have not set up the SMTP mail server correctly.
Best regards

Páll, CTS
Morten Davidsen  
#3 Posted : Thursday, March 10, 2016 10:46:51 AM(UTC)
Morten Davidsen
Rank: Advanced Member

Groups: extranet\Forum
Joined: 3/2/2015(UTC)
Posts: 10

Originally Posted by: George Panayiotou Go to Quoted Post
Hello there,
I have been trying to setup the alerts and notifications on Targit management with no success.
The Targit server is installed on a Windows server 2008 r2 machine.
My company is using office 365.
I tried all server names (in alerts and notifications section) with no success.
Thanks in advance.


Have you tried reading this technet article?
https://technet.microsof...m/en-us/library/dn554323(v=exchg.150).aspx#option3

I believe you need to use either option
1) Authenticate yourself using credentials - this needs to be set up in TARGIT management. You could consider created a dummy account for sending these "system mails"
3) Authenticate the public IP-address that TARGIT is connecting to Office 365 from.
George Panayiotou  
#4 Posted : Thursday, March 10, 2016 3:23:41 PM(UTC)
George Panayiotou
Rank: Newbie

Groups: extranet\Forum
Joined: 3/23/2011(UTC)
Posts: 3

First of all thank you for your replies.
I still haven't managed to figure out the problem.
I tried to setup the settings as i have them working in another client.
I tried my alerts and notifications input on the other client and it worked.
So i guess the problem is on my machine. But where?
On the client i cant see any smtp server setup so i cant say that its this.
Thoughts on this?
George Panayiotou  
#5 Posted : Friday, March 11, 2016 1:21:15 PM(UTC)
George Panayiotou
Rank: Newbie

Groups: extranet\Forum
Joined: 3/23/2011(UTC)
Posts: 3

i figured it out after almost 2 days of troubleshooting. it was the mail server. our internet company (cyta) has port restrictions and we had to use that company's smtp server (mail-out.cytanet.com.cy) and not the office365 default smtp server name (smtp.office365.com) as with all other companies.
I appreciate the help none the less.
Users browsing this topic
Anonymous
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error