en
Welcome Guest! To enable all features please Login or Register.
Options
Go to last post Go to first unread
Tom Andersen  
#1 Posted : Monday, October 16, 2017 9:54:24 AM(UTC)
Tom Andersen
Rank: Newbie

Groups: extranet\Forum
Joined: 10/12/2017(UTC)
Posts: 2

Hello Targit.
We have a large customer where we recently upgraded to the newest version of Targit on a test environment. By doing this we have one user (probably more) who can't log in and recieve following error:

Error
Connection aborted
Command=SSPI Logon

In our production environment the same user had issues login on after we migrated to a new server. After a lot of effort i found out the user were part of many AD groups which resolved in a maxed out sign in token which could by changing the max length IIS can request:
http://www.grouppolicy.b...token-with-group-policy/

I figured its the same issue on our test environment but after making the proper changes and restarting we still receive the error. Which put me back ground zero.

We have tested if the user can log in with another user from his own computer which works fine. Other users can also log in without any issue.

Any ideas will be deeply appreciated!

Regards
Tom
Users browsing this topic
Anonymous
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error