en
Welcome Guest! To enable all features please Login or Register.
Options
Go to last post Go to first unread
Lenka Eriksen  
#1 Posted : Thursday, August 22, 2019 10:26:08 AM(UTC)
Lenka Eriksen
Rank: Advanced Member

Groups: extranet\Forum
Joined: 1/11/2017(UTC)
Posts: 18

Hi,

Has anyone else experienced an issue that when in the criteria selector a Time Period is chosen as "Use dynamic periods", then in Anywhere client the dynamic options in the drop-down display with no specific period description and when you mouse-over them, all options display the period interval of the first (not indented) dynamic period option.
Like "Year to date" shows "2019 JAN 1 - 2019 AUG 22", but so does the "Year to date (previous year)", "Year to previous month", "Year to yesterday" etc.

It's only an issue in Anywhere; Windows client displays period details correctly rigt next to the dynamic period name.

When you actually make a selection, the period is correct, but the mouse over description confuses the users.

Is this something I can correct from my side?

Lenka
Users browsing this topic
Anonymous
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error

We use cookies to improve your site experience, but they also provide us with information on your use of our website.
To find out more about the cookies we use and how to delete them, see our Privacy Policy. By continuing to browse the site, you are consenting to our use of cookies.

ok