en
Welcome Guest! To enable all features please Login or Register.
Options
Go to last post Go to first unread
Lotte Bjørn Jensen  
#1 Posted : Tuesday, August 27, 2019 12:01:19 PM(UTC)
Lotte Bjørn Jensen
Rank: Advanced Member

Groups: extranet\Forum
Joined: 4/12/2019(UTC)
Posts: 41

Hi

We have made decorations on Year (YYYY), Yearmonth (YYYYMM), Date (YYYYMMDD) and on Month hierarchy,
but only dynamic year is working. We can't choose dynamic date on the others.

We have then made a copy of the cube and new decorations, and now all dynamic dates are working except for Yearmonth, which has a lot of questionmarks as you can see below.

UserPostedImage

How can it work on a copy but not on the original cube?

We are running TARGIT 2019, but I don't think that's the problem.

Any good ideas?

BR
Lotte
Lotte Bjørn Jensen  
#2 Posted : Wednesday, August 28, 2019 9:30:17 AM(UTC)
Lotte Bjørn Jensen
Rank: Advanced Member

Groups: extranet\Forum
Joined: 4/12/2019(UTC)
Posts: 41

Hi again

This morning I tried on another calendar dimension and it worked :-)

Then I removed all about dynamic date from the dimension causing the problem, and then afterwards I added it again and now it's working :-) Don't ask me why......

BR
Lotte
Users browsing this topic
Anonymous
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error

We use cookies to improve your site experience, but they also provide us with information on your use of our website.
To find out more about the cookies we use and how to delete them, see our Privacy Policy. By continuing to browse the site, you are consenting to our use of cookies.

ok