en
Welcome Guest! To enable all features please Login or Register.
Options
Go to last post Go to first unread
AnnieBrown  
#1 Posted : Monday, November 4, 2019 1:35:16 PM(UTC)
AnnieBrown
Rank: Newbie

Groups: extranet\Forum
Joined: 11/4/2019(UTC)
Posts: 4

Hi Team,

I am facing the below error while trying to run the ETL script from In Memory ETL Studio

"Unable to determine the version of Targit In Memory Database

Please check settings for Targit Scheduler service "

please help me in fixing this issue
Danilo Rufino  
#2 Posted : Monday, November 11, 2019 5:12:43 PM(UTC)
Danilo Rufino
Rank: Advanced Member

Groups: extranet\Forum
Joined: 5/16/2019(UTC)
Posts: 10

Hi Annie,

I always get this error when my Scheduler Service is not running. Check your DB Server and see if the service "TARGIT InMemory Scheduler Service" is started.

Hope it helps!

Danilo
AnnieBrown  
#3 Posted : Wednesday, November 20, 2019 10:24:48 AM(UTC)
AnnieBrown
Rank: Newbie

Groups: extranet\Forum
Joined: 11/4/2019(UTC)
Posts: 4

Thanks Danilo,

It works for me :)
Users browsing this topic
Anonymous
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error

We use cookies to improve your site experience, but they also provide us with information on your use of our website.
To find out more about the cookies we use and how to delete them, see our Privacy Policy. By continuing to browse the site, you are consenting to our use of cookies.

ok