en
Welcome Guest! To enable all features please Login or Register.
Options
Go to last post Go to first unread
Stephan Fehrmann  
#1 Posted : Wednesday, December 18, 2019 3:32:22 PM(UTC)
Stephan Fehrmann
Rank: Newbie

Groups: extranet\Forum
Joined: 1/2/2014(UTC)
Posts: 2

Hi,

I am trying to format a number like typical germany notation 1.000,00€.
The sql server with the ssas service is setup with number format equal to that. The langauge on the server is germany as well.
The Client where TARGIT is running is installed with english language but the number format is also noted a german.
The TARGIT client language setting is english for all users no matter in wich country.
The number format for all users should be german notation.
When I do an analysis the database default shows the numbers in german notation, which is good.
I want to spare the decimal place now. So I switch to Currency or 2 decimal places.
Then the client shows the number format as 1,000€ instead of 1.000€.
I don't know if there is a way to solved that behaviour.

TL;DR:
Number should be formatted always as 1.000,00 no matter of client or server settings.

kr, Stephan
Ole  
#2 Posted : Wednesday, January 8, 2020 1:44:12 PM(UTC)
Ole
Rank: Administration

Groups: extranet\Forum
Joined: 4/7/2011(UTC)
Posts: 514

Hi Stephan,

I have tried to replicate your issue - but without success.

I think you should raise the topic with the official TARGIT Support: https://community.targit.com/en/support

BR / Ole
Ole Dyring
Users browsing this topic
Anonymous
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error

We use cookies to improve your site experience, but they also provide us with information on your use of our website.
To find out more about the cookies we use and how to delete them, see our Privacy Policy. By continuing to browse the site, you are consenting to our use of cookies.

ok