en
Welcome Guest! To enable all features please Login or Register.
Options
Go to last post Go to first unread
Allain Bøge  
#1 Posted : Tuesday, January 14, 2020 12:36:58 PM(UTC)
Allain Bøge
Rank: Advanced Member

Groups: extranet\Customer
Joined: 8/15/2012(UTC)
Posts: 16

Hello

I have a relational database, where i join a date table.

When i am making my statistiscs, and limiting my data on the criteria line, i can fine do the "date" filter, but then trying to use the "End User" filter, i get the message in my mail:

Language: da
Context: XML request > analysis.criteria
Build: 14241
Exception EOleException raised in Command: Analysis request failed.

Invalid column name 'End User' (0x80040E14)

Stack trace:
eJxjCQ6xMmRgZGBYaM7AwMjDACTajaUYGJeZAIkFzowMjEHXGxkY78o1MDDOn1jPwJjnvZOBMb8G
SJzzfMHAaCzznIHx4d7nDAyX97Ts+lvPAAEAP2kWoQ==

If i turn off Auto Filter, i can filter on the field, and no error messages comes up.

Tryed a lot of different settings, but nothing helps

Are there anyone that have an idea what is the problem?

kind regards

Allain Bøge

Edited by user Tuesday, January 14, 2020 12:48:18 PM(UTC)  | Reason: Not specified

Allain Bøge  
#2 Posted : Tuesday, January 14, 2020 12:47:54 PM(UTC)
Allain Bøge
Rank: Advanced Member

Groups: extranet\Customer
Joined: 8/15/2012(UTC)
Posts: 16

Problem solved

it was the reference from datetable to the facttable that was not set correctly.

Edited by user Tuesday, January 14, 2020 12:58:09 PM(UTC)  | Reason: Not specified

Users browsing this topic
Anonymous
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error

We use cookies to improve your site experience, but they also provide us with information on your use of our website.
To find out more about the cookies we use and how to delete them, see our Privacy Policy. By continuing to browse the site, you are consenting to our use of cookies.

ok